Salı , 31 Mart 2015

Mine Little Pony Mod 1.6.4 For Minecraft 1.6.4

Mine Little Pony Mod 1.6.4 For Minecraft 1.6.4

Mine Little Pony Mod 300x225 Mine Little Pony Mod 1.7.1 For Minecraft 1.7.1/1.7.2

You need to download and install LiteLoader to use Mine Little Pony.

  1. Download the LiteLoader installer here
  2. Optionally, if you need to use Forge mods too, you must install Minecraft Forge first, before installing LiteLoader. Then chain LiteLoader to Forge when given the option in the LiteLoader installer. Don’t select that option if you don’t want to use Forge.
  3. If you need to make lots of different other mods and loaders work together, I strongly recommend you read this.
  4. Once you have LiteLoader (and any other mods and loaders) installed, download the Mine Little Pony mod.
  5. Place the Mine Little Pony litemod file you downloaded into your Minecraft mods folder.
  6. You must select the “LiteLoader” profile when launching Minecraft.

Download Mine Little Pony Mod for Minecraft

Download Mine Little Pony 1.5.2 Mod for Minecraft 1.5.2

Download Mine Little Pony 1.4.7 Mod for Minecraft 1.4.7

Download Mine Little Pony 1.4.5 Mod for Minecraft 1.4.5

Check Also

The Great Gatsby Resource Pack 1.6.4 For Minecraft 1.6.4

The Great Gatsby Resource Pack 1.6.4 For Minecraft 1.6.4 The Great Gatsby Resource Pack 1.6.4 ...

Bir Cevap Yazın